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Overview of Process 
 

1. Enter video information into Basecamp. 

2. Get copyright approval (normally done by Velviet/Ann) 

3. Capture/digitize the video to reside on the shared Video drive if video is not on 

YouTube/Vimeo. 

Caption Maker/MacCaption 

4. Transcribe captions in Word or Notepad or send mp3 to transcription service. 

5. Import video and transcript into caption program. 

6. Format the caption cells according to the DCMP 

7. Time code the caption to the video. 

8. Save project and output. 

9. QA 

10. Import caption file to be used in DVD authoring program, Flash CS3, or YouTube. 

11. Send project off to recipient.  

Amara 

4. Transcribe caption in Amara.org 

5. Format the caption cells according to the DCMP 

6. Time code the caption to the video 

7. Save project and put Amara link in Basecamp 

8. QA 

9. Send project off to recipient 
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Basecamp 

To Add New To-Do Lists: 

 From the dashboard, choose the class from the ones listed on the right side. If the class 

that you’re adding videos to is not there, please ask Ann to add the class/project. Ann will 

include whether this is for a student or not, and the semester when we received the 

videos. This will indicate where you can find the course/project on the video drive. 

o Example 

 Nonstudent: SPED DEPT (NS) FA15 

 Student: SPED 510 (S) FA15 

 Choose the To-Dos tab at the top of the screen and then choose New to-do list on the 

right hand side 

 
 Name the list the video’s name, check both options (Private and Allow us to track 

time). Under the List description please include Source (DVD/online video), Output 

format (DVD, streaming, xml, open caption), the name of the student, the name of the 

contact person (if for a class this should be the professor), the copyright information that 

you know. If there are many videos in the project, then you can also include the location 

of the video (subfolders) so it can be easily found. Then choose Use a to-do list template 

from the top right side of the screen.  

o NOTE: if you are just creating transcripts for a course that is OCE/CITL/ATLAS, 

then they don’t want any ums, ahs, or stutters. They also want them grouped 

together (Week 1 Lesson 1, Lesson 2, Lesson 3) We are therefore going to group 

them in basecamp accordingly to how we will send them back.  For the 

description, please put the number of videos that have been grouped together.  

 NOTE: sometimes there are videos missing (slide 2, 3, 4, 7, 8, 9) Call the 

item Slide 2-4, 7-9. 
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Choose the appropriate template for the video from the drop down menu. 

o Amara 

 This is for captioning a video that is on YouTube or Vimeo. The transcript 

will be created in Amara. 

o OCE captioning 

 This is for any video we caption for ATLAS/OCE. 

o Just Transcript in House 

 This is for captioning a video that is not owned by the University and we 

create the transcript in house. 

o Just a transcript-Mitchell 

 This is for when we just need a transcript of the video and we’re going to 

send it to the transcription service. 

o In House made video- Transcript in house 

 This is for captioning a video that is owned by the University and we 

create the transcript in house. 

o In House made video- transcript provided 

 This is for when the video is owned by the University and they have 

provided us with a transcript. 

o In House made video- Transcript to Steve 

 This is for captioning a video that is owned by the University and we send 

the mp3 off to the transcription service. 

o Transcript sent to Steve 

 This is for captioning a video that is not owned by the University and we 

send the mp3 off to the transcription service. 

o Professional Video- Transcript in House 

 This is for when we are given a DVD or VHS, capture and caption it and 

produce a DVD. 

o Professional Video- Transcript Sent to Mitchells 
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 This is for when we are given a DVD or VHS, and send it to the transcript 

service, then we caption it and produce a DVD. 

o PowerPoint 

 This is for when the professor insists on using PowerPoint to show a video 

o Course is finished 

 This is the first to-do item you should put in a course/project as it is the 

last item that will be completed. This is so that the project can be taken out 

of current courses/projects. 

Make certain that you put videos into Basecamp in the opposite order than you would like 

them completed. Basecamp always adds a new to-do item to the top of the list.  

 

Working in a Current To-Do List: 

Tracking time 

 We need to track the time it takes us to caption a video plus the actual length of the video. 

To do this we put the length of the video (rounding up to the next minute) in by clicking 

on the clock under “Length of Video” to-do item; under person choose “length of 

video”. The time is entered in as hours so enter your time in as i.e. 2.5 or 2:30 and then 

“add to log”. Then add the time it took you to add the video to Basecamp under the “Add 

Video to Basecamp” to-do item and choose your name (if not chosen), and then “add to 

log”. You can then check the checkbox to indicate that you are finished adding time for 

this to-do item. 

o Note: if you were doing transcripts only for CITL/OCE/ATLAS, then you want to 

round up all the video separately to their next minute, and then add that time 

together. 

 Example: videos of length 36 secs, 1min 2 secs, and 1min exactly add up 

to 4 mins, not 2 mins 38 secs or 3 mins 
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Editing Items 

 You can edit items (names of videos or names of to-do items) by hovering over the item 

you want changed. To the left of the checkbox a “trashcan” and “edit” button will appear. 

Choose the Edit button and make your corrections. 

 
 To assign an item to someone, choose the edit button. You will then choose the person 

who will complete this task from the drop down menu and assign it a due date. Make 

certain that the checkbox is selected so that the person whom this is being assigned to, 

know to complete the task. Then Click on “save this item”.  If you are working on an 

item, please assign it to yourself so that everyone knows that you are working on it. 

 NOTE: You assign “Do spreadsheet/invoice-once again, they have assured me that there 

are no more videos Velviet Adams 10 Aug 2015” to Velviet once the course is finished, 

and the due date will then be the next work day. 

 Due Dates for videos for students will be 2 days before the start of the semester if the 

professor is unable to give us due dates, or 2 days before the video will be shown 

 

Deleting Items 

 You can delete items (names of videos or names of to-do items) by hovering 

over the item you want deleted. To the left of the check box a “trashcan” and 

“edit” button will appear. Choose the trashcan button and it will be deleted. 

 

Adding item 

 To add an item to a to-do list, click on Add an item at the bottom of the list. 



11 

 

 

 

 
 Enter the name of the new item and assign it to someone if applicable. Then 

choose the Add this item button at the bottom. 

 

Milestones 

 To keep track of when different videos are due you need to add them to the 

calendar tab of the project.  Some videos won’t have a due date, as the owner 

would like them back ASAP. Do not put a milestone in for this type of item. 

 Click on the day that the video(s) is due and the following box will appear. 

 
 Add the name of the video, click on “a milestone” and assign responsibility for 

the project. When you are done you can “save changes.” The day will 

automatically be set. 

 When a video has been completed and sent out of AMS remember to mark the 

checkbox on the calendar to show that it is complete. 



12 

 

 

 

Archiving 

o When all the videos are finished for a class the class can be archived.  

 For videos for students, change the name of the course to include 

“-FINISHED+semester of the course” 

 For videos for departments, change the name of the course to 

include “-FINISHED+semester the project was finished 

o Before videos are added, you should add the to-do item “Course is 

Finished” so that it can be archived when the course/project is finished. 
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Copyright procedure 
1. Permission flow chart: 

PERMISSIONS PROCEDURES FOR VIDEO COPYRIGHTS 

 

2. Permission flow chart: 

a. Video will be entered into Basecamp by Ann as soon as it is received.  Basecamp 

will email Velviet that a video has been entered that requires permissions. 

i. Due dates for permissions will be set to 3 work days before the professor 

is showing the video in class. 

b. Ann will look up copyright holder name and/or email address, if easily noted, and 

put this into Basecamp. 

i. If the video is on YouTube, then copyright is not needed as we will use 

Amara.org to caption the video. If the video is blocked from Amara, a 

search should be initiated to determine if the video is owned by the person 

who posted it, or belongs to someone else.  If it belongs to another party, 

then that entity will be contacted, not the person who posted illegally. If 

the copyright holder cannot be determined, an email will be sent out 

through the U of I Accessible Media YouTube account. 

ii. If it is found that the video can be purchased, then that information will be 

forwarded to the instructor, along with the links to the Library’s Media 

Center website for requesting the purchase of the video 

(https://illinois.edu/fb/sec/887006).  If the video is not captioned when 

purchased, the library will send the video to Accessible Media Services for 

captioning and the video will be returned to the library so that it can then 

be loaned out to the instructor. 

1. The professor should include a note that they wish to use the video 

for the upcoming semester and that it needs to be captioned. This 

will alert the library to send us the video. 

2. The currently Undergraduate Library contact is Paula Adams 

(peadams@illinois.edu) for DVDs/VHS, and Ginger in the Media 

Orders group (mediaorders@library.illinois.edu) for streaming 

material. 

3. Liam Moran (moran@illinois.edu) from ATLAS will actually give 

you the streaming media file. You will send him back the .xml file 

for captioning) 

 

**Note that Films for the Humanities and CBS NEWS will not grant video conversion.  If we 

want to put it on DVD then it must be purchased on DVD, etc. 

 

3.  If the video is being shown more than 2 calendar weeks out from the date it is received, 

then the following timeline will be observed:............................................................ 

a. Velviet will send out an email to the copyright holder and save the email in 

Basecamp and on the T Drive. 

b. 5 work days later, if they don’t respond, a second email is sent and saved in 

Basecamp. 

mailto:peadams@illinois.edu
mailto:mediaorders@library.illinois.edu
mailto:moran@illinois.edu
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c. 3 work days later, if there is no response send out a fax of the permission request 

and save fax cover sheet in Basecamp  

i. If no fax number is available, please skip. 

d. 3 work days later, if there is still no response, call the copyright holder and put 

into Basecamp the results of your conversation. Notify Ann that we have not 

received permission so immediate action can be taken. 

i. If no phone number is available, please skip. 

e. Notify Ann that no response has been received. 

f. If a copyright holder has verbally stated that they will sign and return the form 

and has not done so in 3 work days, please contact them again. (Sooner, if the 

video is being shown in less than 3 days)—this process is the same: email, fax, 

phone, tell Ann. 

g. Velviet will need to reevaluate where she is in the timeline if she gets a response 

back telling her to contact another party.  If she in unclear where she should be, 

then she should ask Ann. 

 

4. If the video is being shown less than 10 calendar days from the date it is received, then 

the following timeline will be observed: 

a. Immediately call the copyright holder, and note the information in Basecamp. 

b. Then send the permission request form either through email or fax for them to 

sign and return. 

c. If the permission is not back in 2 business days send another email or fax for 

them to sign and return. 

d. If the permission is not back in another 2 business days, please make another 

call and let Ann know the result of the phone call. 

 

5. Once a signed permission letter is received with no changes or requests, upload the 

permission into Basecamp.  Message Ann through Basecamp that permission has been 

received, including the course and instructor in the message. If the video was from the 

library please send the permission letter to Paula Adams (peadams@illinois.edu) in the 

library as well. 

 

6. If the signed permission has a change to the contract or is requesting something 

additional, put the signed permission into Basecamp, notify Ann that permission has been 

received and what the change or request is, so that action can be taken immediately. The 

email should include the professor for the class and the course. 

a. As of right now we are not giving out .scc files for DVDs or a completed video.   

b. If someone asks for a transcript, the following language should be attached: 

i. “The attached transcript of the _____ video (“Material”) is provided by 

University of Illinois (“Illinois”) to ______for internal, academic purposes 

only.   The Material may not be transferred to any third party or used for 

any commercial purpose.”  

ii. Ann will then add a To-Do Item in Basecamp to reflect this request. 
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c. If we send out a DVD, we will copy protect the video so that copies cannot be 

made.  The receiver should be made aware of the fact that they cannot use our 

work for commercial purposes. 

d. If the person asked about whether we have PPR, please forward the inquiry to the 

library and respond back to the company that “We don’t deal directly with PPR. 

You should be contacted by Paula Adams (peadams@illinois.edu). Once PPR is 

established or acknowledged, please sign the permission letter for us to make the 

video accessible.” 

 

7. If you get a response back that permission cannot be granted, put the response in 

Basecamp and notify Ann with their response.  This email should include the professor’s 

name and the course. 

a. In the case of streaming material: If they say that they can’t grant permission 

because they pirated the video, then Velviet should request of the copyright owner 

where the original video is from and/or if a legal version can be obtained. If 

purchasing needs to be done, please follow formerly stated procedures. 

 

8. Velviet MUST keep Basecamp up to date with milestones and alerting someone 

immediately if a video does not have permission 3 days prior to its showing date or 

before it is given to the instructor. 

 

9. ALL PERMISSIONS MUST BE SIGNED WITH A PERSON’S SIGNATURE – NO 

EXCEPTIONS. (Only under extreme circumstances and Ann’s approval can there be any 

deviations) 

 

10. THIS DOCUMENT IS A LIVING DOCUMENT AND WILL CHANGE AS 

SITUATIONS, TECHNOLOGY, PROCESSES, AND PROCEDURES CHANGE. 

 

11. There are 2 letters we send out for permissions: 

a. Library Owned video: 

 

(Date) 

 

(Name/Address of the Copyright Owner Attn. Permissions Department) 

 

Dear: 

 

The purpose of this letter is to request authorization to modify instructional audiovisual 

material, that is currently owned by the University of Illinois library, to include captioning 

and/or descriptive narration as mandated by federal law for students with disabilities 

attending public postsecondary education at the University of Illinois in Urbana-Champaign, 

Illinois.   

This request is time-sensitive and requires an immediate response. Please reply on or before   

(insert date). Please complete the statement that is attached to this correspondence, and return 

it to: 

mailto:peadams@illinois.edu
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Velviet Adams 

Office Support Specialist 

University of Illinois Urbana-Champaign 

Disability Resources and Educational Services 

Accessible Media Services 

1207 S. Oak Street 

Champaign, IL  61820 

dres-accessible-media@illinois.edu  

(P) 217-244-5785 

(F) 217-333-0248 

 

Title of Publication and Publishing Details:   

Course:  

Instructor Name:  

Video is to be shown:   

Copyright/Trademark:  

 

The University of Illinois, Urbana-Champaign requests authorization to modify the 

audiovisual material to include: 

 

 Closed Captioning  

 Open Captioning 

 Descriptive Narration  

PLEASE NOTE THE FOLLOWING CONDITIONS REGARDING FORMAT AND 

CIRCULATION POLICIES: 

 If in DVD format, the new, captioned, version will be put into a locking box with the 

original, uncaptioned, audiovisual material; this box will circulate as one item, so each 

patron can use whichever version s/he chooses.   

 If in VHS format, we will convert to DVD with captions, and would then only circulate 

the captioned DVD. 

 If the content is currently streamed under a license, we will replace the existing file with 

a new file which includes captions.  

 

The audiovisual material will be used until such time the material is removed from the 

collection of the University Library, University of Illinois at Urbana-Champaign.  

 

Your signature on this document confirms that permission has been authorized. This 

authorization will be clearly placed on the audiovisual material, along with the date that 

permission was authorized. 

 

 

____________________________________ __________________________________ 

                    (printed name)                                                       (title) 
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____________________________________      _____________ 

                    (signature)                                                (date) 

 

                     

____________________________________ 

                    (Company) 

 (Printed Name, Title, and Company of Individual Granting Authorization) 

 

 

12. Other: 

[Letterhead] 

 

Date:  

 

Name and Address of Addressee/Copyright Holder 

 

Dear ______________________________: 

 

I am contacting you on behalf of Disability Resources and Educational Services at the 

University of Illinois at Urbana-Champaign. 

 

I am requesting permission on behalf of the University to use the following work: 

 

[insert information here] 

 

This request is for permission to include the above content in a digital form within the 

University of Illinois’ password-protected course management systems for educational, non-

profit purposes for the use of a student with a qualified hearing impairment. In addition, we 

request permission to modify content for accessibility purposes (e.g.- add closed 

captions/audio descriptions), as required by federal and state law in order to accommodate 

students with disabilities. The content will be hosted on the University’s secured network and 

restricted to (course x, instructor, term). 

 

Our information indicates that (you/your company, __________), are/is currently the holder 

of the copyright. However, if you do not currently hold the rights, please provide me with 

any information that can help me contact the proper rights-holder. Otherwise, your 

permission confirms that you hold the right to grant this permission. 

 

I hope that you will support our educational programs by granting this permission. If you 

require any additional information, do not hesitate to contact me at the address and number 

above. 

 

Sincerely, 

 

Velviet Adams 
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Office Support Specialist 

University of Illinois Urbana-Champaign 

Disability Resources and Educational Services 

Accessible Media Services 

1207 S. Oak Street 

Champaign, IL  61820 

(P) 217-244-5785 

(F) 217-333-0248 

 

Permission is hereby granted: 

Signature: ___________________________ 

Name & Title: _______________________ 

Company/Affiliation: ______________________________ 

Date: __________________ 
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Capturing a Video 

VHS/DVD  

 Open CaptionMaker/MacCaption 

 

 Turn on Sony Media Converter- “Analog IN” should be selected. RCA Cable should be 

plugged in from “VCR OUT” to media converter “IN”. The firewire cable should be 

connected from the media converter to the computer’s firewire port. 

o If converting a DVD then you also need to also have a DVD ripper plugged in.  

Have the “VCR OUT” plugged into the “GoDV! Ripper Box INPUT then the 

GoDV! Ripper Box OUTPUT” plugged into the “Converter IN” and the 

firewire should still be connected from the media converter to the computer’s 

firewire port. 

 

Below is a schematic of both setups. 
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Below is CaptionMaker’s main screen 

 

 
 

 To capture a video from VHS or DVD select “DV” → “Capture DV video”. 
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 The following window will pop up.  Make certain that you select “Preview video while 

capturing” so you can preview video.  Select “Browse” and save video file in proper 

location and when you are ready press “Start Capture”.  When the video is over, close 

the preview window. (note: video will preview in new window) 

 Note: The proper location is probably going to be on the desktop of the computer you are 

working on. Then you can transfer the file to the Video network drive. 
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 You should see and hear the video playing in the capture window. The capturing 

process is real time, so a one hour video will take one hour to capture. 

 

 
 

 If the video needs to be sent to the transcription service, please see the section on 

Converting Video. (below) 

 

Converting and Splitting files 

 Convert to AVI 

AVS Converter 

 Only convert one file at a time or AVS will write over the last video with the next 

video. 

 Convert the video to an MP4. 

 Drag the video that you want converted into the “Input File Name” area. 

 I like to have AVS output to a folder on my desktop called “videos to convert” so 

I know where the videos end up. 

 To make certain that your frame rate is set correctly, select “Advance>>” and 

then make certain that 

i. Video: 

1.  the frame rate is set to 29,97 fps. 

2. Frame Size is 640x360 

3. Bitrate 712 

ii. Audio: 

1. Sample rate 48000 

2. Bitrate 112 

 Once everything is set correctly, then you may select “Convert now” 
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Convert to MP3 

Audacity 

o Open Audacity. 

o Drag the video file into Audacity 

o Go up to File, Export. 

o Make certain that File type is set to mp3 and you know where you are saving your 

audio file to, then select Save. 
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 If there was a period in the name of the file, then you will have to remove 

it or add .mp3 to the name of the file after it is converted 

o A metadata screen will then appear, just select OK 

 If you are sending the video off to the transcription service and the video is longer than 

60 minutes, please break up the mp3 of the video into 2 parts using Slice Audio File 

Splitter.  

 Splitting a file using Slice 

 After opening Slice Audio File Splitter. 

 Drag the audio file into the “Files to Slice” area. 

 One the right hand side, select the number of files you want to cut your file into, 

or put the duration of the file—not more than an hour. 

 Choose where you would like your files saved to and then select Slice 
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Capturing Online video using Screen Recording Software 

Camtasia 

 Open the online video in browser and open Camtasia. 

 Choose Record the Screen 
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 Move the box to the desired size to catch the video. 

 

 
 

 Hit REC when you are ready. You will have 3 seconds that are counted down and then 

the program will start to record.  You will need to press play once these 3 seconds are 

over.  The program should record the streaming audio as long as you don’t have a 

microphone plugged into the program. 

o You mak choose the audio device to record by selecting the drop down menu 

next to the Audio button. 

o The green bar under the Audio button should be fluctuating when sound is being 

played on the video if it is working properly. 

o If Lync is on your computer, put your status to Do Not Disturb, so phone calls 

and IMs don’t come through during recording. 
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 When the video is over, then hit stop and the preview window will open up. 

 

 
 

 Hit save and save as a .avi file in the proper folder. 

 You will need to convert this video in AVS for you to use the video in Adobe Encore or 

to send to the transcription service. 
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Converting video from flash to .avi using Flash CS5 
Moyea SWF to Video Converter is used to convert the flash video to an .avi file. 

 

 Open the Moyea SWF to AVI Converter program. 

 Click “Browse” and select your .swf file. 

 
 

 

 

 This will open up the original video in a player window.  Select on the black arrow to 

play the video. 
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 Select on Convert. 

 
 

 

 

 “Play and Capture”.  The video comes up on the screen. 

 “Play” the video… 
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 The original video begins to play in the window.  This is real-time, so the entire video 

needs to play in order to capture it. A 15-minute video will take 15 minutes. 

 
 

 The completed .avi file is saved in the directory that you specified. 

 

The .avi can now be opened with the CaptionMaker/MacCaption software to be time-coded 

in the regular process as described.   
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Converting cc-VHS to open caption-DVD 

Setup of Equipment 

 
 Things highlighted in Pink are what you select on the screen, things highlighted in Blue 

are what you hit on the Remote/VHS Player/DVD Player 

o Turn on VCR, DVD-R and TV 

 It will ask you to format YES → ENTER → YES → ENTER → START 

→ ENTER 

 Then it will say that formatting is completed hit ENTER 

o Put disc in DVD-R 

o Change the DISC Name 

 FUNCTIONS → OTHER FUNCTIONS → DVD 

MANAGEMENT→DISC NAME 

o Hit Return to go to regular TV 

o Hit Play on VCR and Record on DVD-R 

o When the video is finished hit STOP on VCR and DVD-R 

 The DVD-R will do some formatting 

o When it is done hit FUNCTIONS → ENTER → OTHER FUNCTIONS → 

ENTER → DVD MANAGEMENT → ENTER → FINALIZE → ENTER → 

YES → ENTER → START → ENTER 
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o When it is done hit ENTER 

o Now you can hit play to watch the video and then you can eject 

Streaming videos 
 

So, you have a video request.  First questions: is it captioned and captioned decently? If so, 

Great! You’re done.  If not, the file might need to be downloaded.  

Library 

 If the streaming video is from the library, then you need to let Ginger in Media 

Orders (mediaorders@library.illinois.edu) know that you will be captioning the file. 

Then email Liam Moran at ALTAS (moran@illinois.edu) and have him send you the 

digital file. You can then caption in CaptionMaker/MacCaption and export/send the 

xml to Liam to sync together.  

Amara 

 If your (input) file is YouTube, Vimeo or html5, you can import that link into 

Amara.org and then no copyright permission is needed. 

Other 

Flash Videos 

Find your Flash video using Internet Explorer. DO NOT use Chrome or Firefox or the plugin 

won’t work. Hover your cursor over the video, and download it using this handy dandy 

button. DO NOT close the tab or browser; otherwise it will not download correctly and 

you’ll have to redownload it. 

mailto:mediaorders@library.illinois.edu
mailto:moran@illinois.edu
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1.  
2. Click “View Library”. RealPlayer should open with a window of downloads. Don’t worry 

if nothing is there. Wait for your video to finish downloading. 
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Right click on your video and it will prompt you through converting; choose PC or Mac as 

output and you should be set. 

 

Shockwave Files 

RealPlayer doesn’t like shockwave. We have yet to find an inexpensive .swf converter that 

isn’t bad, buggy or malware.  This is where (why) we do screen captures via a screen 

recording software. 

 

Camtasia/Open Broadcaster/Screen Recording 

Camtasia screen capture is the ‘last-ditch’ effort. If all else fails, get a screen capture (see 

video on Linda.com series of videos on Camtasia) and save it out as a usable file, which we 

will throw into caption maker. 
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Transcript 
 Videos over 5 minutes of running time should be sent to the transcription service (see 

below), videos under this time should be done in house as time permits. 

 Transcripts should be typed into Word or Notepad while watching the video. This will be 

the majority of your labor cost. 60 min of video can equal 8 to 10 hours of labor. 

 There are two ways to write a transcript. You can start a new line with each sentence or 

you can start a new line for each speaker. Captions can be broken naturally at commas or 

periods. Write transcripts using correct punctuating and rules, sentences start as capital 

letters and the rest in lower case, et cetera. Write exactly what you hear, word for word. 

 Play video while writing transcript. 

o You may play the video in a media program or in the freeware Express Scribe. 

Express Scribe can take advantage of a foot pedal so you can leave your hands on 

your keyboard but you can’t always see the video.  

o A program such as Windows Media Player allows you to see the video and who is 

talking, and if your keyboard has a play/pause button then you can use that to start 

and stop the video but you have to take your hands off the keys.  

o You can also use a program such as Dragon Natural Speaking to write the 

transcripts. Because this type of program is trainable by you, you need to use your 

own voice and instead of listening and then typing the words, you listen then 

repeat the words.  You might want to train Dragon using the Rainbow Passage 

because it is supposed to have all the phonetics in the English language in one 

paragraph. 
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Transcription Service 

 Convert video to mp3 using AVS (see above). 

 Open DocShuttle Dictator 

 Connect to the server. 

o Connection → Connect to FTP  

o or select the first button in the quick links toolbar 

 Drag and drop mp3s into DocShuttle 

Upload the mp3s. 

o If files need to be uploaded and haven’t yet, manually upload by clicking the 

green upwards arrow 

 
 

Download transcript 

 If files need to be downloaded and haven’t yet, manually download by 

clicking the green downwards arrow 
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 Move transcripts to correct folder 

o Transcripts are set to go to the DocShuttle Files folder on Ann’s HD. Move them 

to the correct folder on the Video drive. 

Correct transcript 

 The transcript service does not put in sound effects or speaker recognition. 

Please go back through the video and correct any mistakes or omissions. 

 Some transcriptions put ellipses before and after every um, uh, and ah. Please 

remove these and replace appropriately. 

 Please correct spacing issues that the transcriptionists created. 
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Creating Captions into CaptionMaker 

Importing Transcript 

 Open CaptionMaker and then go to File → Import.  The File Import window will now 

open.  Choose Word Processor and then Word Document (*.doc) if you use Word to 

write the transcript or ASCII (*.txt) if you use notepad to write the transcript. Then 

Browse for your transcript file, and hit Next, or you can click and drag the document 

from the project folder on the Video drive into the caption area of CPC and continue 

following these steps. 
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 Then choose Free Form → Next. You will need to clean up the captions by deleting 

extra caption lines or breaking up and shortening others. 
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 Then the following options should be selected, and then hit Finish. 

Change picture to have End row with and start row with changed 
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Import Video 

  

1. On the right-hand side of the Video Window is the menu “Preview Window”. Click on 

the Video Control button, which looks like a video camera, (circled in red). You can also 

drag and drop the video into the blue “preview” area. 
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 The next screen shows what the Video Control screen looks like. This is the screen where 

you tell the program where the original video is housed. 

 

 
 

 Select: 

o Enable video file playback from disc,  

o Temporarily set TC reader to “video playback”,  

o and Enable offset 0  

o setting both frame rates at 29.97 fps.   

o Then select Ok. 
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CLEAN UP and Time code 

 The file is NOT ready to time code yet.  First you need to clean up the word layout.  

CaptionMaker tries to put the captions together in a logical manner but some things will 

be wrong.   

o Refer to the DCMP for formatting and Guidelines. 

o The speaker’s name (if written) needs to be on its own line if possible. 

o Most boxes should be 2 lines but if the speaker’s name or a sound effect is 

written, then the box can be 3 lines if it is for a DVD; OCE and in-house 

transcripts need to be kept at 2 lines. 

o Below is a suggested assignment for shortcut keys that should help in Formating 

the Cells (You can also right click to get most of these options.): 

 alt + m → Merge 

 alt + s → Split 

 alt +g → square up text block 

 alt + down → push last word to next box 

 alt + up → pull first word to box 

 alt + i → inserts row(s) 

 alt + d → deletes row(s) 

 ctrl + m → adds music symbol (not for OCE, only for Flash videos) 

 alt + right → expand text block 

 alt + left → compress text block 

 ctrl + 1 → import 

 ctrl + 2 → export 

o To set these shortcuts you can go to Tools → Customize Keystrokes  

 
 

 Then go to format commands and choose the command that you 

would like to change 
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 Click on set and then assign your shortcut key by pressing the 

combination you would like to choose and Select OK 

 
 When you are finished, Select OK 

 Make certain that the very first box and the very last box are blank. 

 Set the first box to 10 frames(00:00:00:10) and make certain that the second box 

is at least 1 sec and 15 frames later or CaptionMaker usually will give you an 

error. 

 You can click on a box and check and see how many characters are in a row 

(down at the right hand bottom of the screen.) Make sure that this number is not 

above 32 or CaptionMaker will give you an error. 
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TimeCode 

Manually 

 Now we are ready to time code. Click on the second line of that captions (the first 

one you already changed to 10 frames – 00:00:00:10) and then hit the play button 

on the VTR control.   

 When the caption line starts, hit the plus sign (+) on the number key. This will 

mark the start time and advance your curser to the next box (third), continue to hit 

the + at the beginning of all the boxes. 

 If there is something wrong with the transcript you can either hit the pause button on the 

VTR Control panel, the space bar, or you can set the number key slash (/) to be pause 

play for quick pausing.  

o You can also “Enable JKL Controls” under the menu VTR Control. This makes J 

rewind, K pause and L play and fast forward for easy use. 

o Fix the problem with the transcript and then put your curser in the next box and 

play the video and continue on. 

 If you are exporting to a flash video or .scc file, then you can format the captions in the 

following ways, for standard xml files, captions can’t be moved. 
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o You also don’t want the captions appearing over someone’s name.  When a 

banner appears at the bottom of the screen, the captions that would appear during 

that time needs to be moved to the top or middle (don’t cover up the person’s 

head if you can avoid it). 

 The column labeled V is for the vertical placement of the caption.  

 Change the B to a T to move the caption to the top. 

 Change the B to a C to move the caption to the center. 

o If there is more than one person on screen, try to move the caption to the side of 

the screen where the person who is talking is located. 

 The column labeled H is for the horizontal placement of the caption. 

 Change the C to an L to move the caption to the left. 

 Change the C to an R to move the caption to the right. 

o For other instructions on how to setup captions, please check out the following 

website and follow their instructions. 

 http://www.keystoaccess.org/ 

 

AutoTimeStamp 

 Auto Time Stamp is only to be used for long videos 

o Timecode → Auto Time Stamp, once it is finished the time stamps will appear. 

o If there is a problem with the confidence level of the timestamp, it will be written 

in RED. 

o To set this options go to Timecode → Auto Time Stamp Options and the 

following box will appear 

 
 

 Choose Enable Error Coloring and High START time of captions/subtitles… 50 Percent 
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Quality Control 

Adequate Timing and Formatting 

 Once all the captions are time coded, then you can check your time codes and captions to 

make certain that CPC doesn’t see any errors. Hit the green check mark at the top right 

hand side of the screen (second button from the end) (circled in red) 

 

 
 

 The Verify Database window will then pop up. Make sure the appropriate boxes are 

checked and that the time code tolerance is 10 frames and the caption does not exceed 

32 characters per line (circled in red) then click ok. 
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 Then you need to tell the program to check all the rows when the next window pops up. 

Then select ok 

 

 
 

 When there is not enough time to show the caption the following error will appear, select 

ok. (If people were talking fast then there might be quite a few of these) 
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 When there is an error in the sequence of time codes the follow window will appear. You 

do NOT want to continue but want to fix the problem now.  Select NO and go back a 

couple of lines and try re-time coding to fix the timing error.  

 

 
 

 Start the checking process over again until there are no errors.  

 Save the file. 

Autosync 

 Now you need to make certain the captions appear at the right time. Lock the captions to 

the video by selecting the Captions follow Video button under the video screen  

o This task can be done by one person but someone else should also look at every 

file so that at least two sets of eyes see everything produced by our office. 

 

 

 

 Make certain you have the video set to the beginning to start the preview process. This 

will make the video start playing at the beginning, unless there is a row selected where 

you would like the video to start. 

 If a caption appears too early or too late stop the video,  

o de-select Captions follow Video and re-time code the captions that needs it. 

o Re-select Captions follow Video move the cursor back a smidge on the video bar 

and proceed to check the timing. 

 To make the video play at the start of a specific caption, select Video follow Captions 

and then click on the caption you want. 

 When you are finished previewing the file then save the file. 
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Captioning with Math 
 

CaptionMaker has limits for handling math.   

 Each bullet indicates an individual cell.  

 

Simple math 

Exponents are handled with the caret symbol (^); two squared would be written as 2^2.   

 2^2 

Subscripts are handled similarly with the underscore; water, with two hydrogen and an 

oxygen would be  

 H_2O. 

In general, do not write out, but use the symbols for  

  addition (+),  

  subtraction (-), 

  multiplication (* - NOT the ‘x’) and  

  division (/) 

  parens/parentheses ( ) 

  brackets [ ] 

  braces { } 

 

Items which need to be spelled out: 

Anything Greek, anything not on the basic keyboard; vectors, directionality, parallel or 

perpendicular , angular symbols, any kind of root. 

 

Equations 

If the professor is talking, mid-equation, spell out the operator: 

(Audio) “so this is gonna be 66.74*10 to the minus 12* 150^2 divided by, what should we 

divide this by?” 

The completed portion of the equation ’66.74 * 10^-12 * 150^2’ should be captured with 

numbers and operators. When he asks what it is being divided by, that should be spelled out, 

rather than using an operator mid-text. 

 

Captioned in two cells as: 

 So this is gonna be 

66.7*10^-12 *150^2… 

 divided by, what should we divide this by? 
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Order of operations:** 

NOTE: Per the Math Department: equations which span more than one line; ‘=’ begins a 

new line. Other operators ‘+,’ ‘-,‘ ‘*,’ ‘/’should remain on the prior line. 

Try not to split an equation/formula over more than one line and certainly contain within one 

caption. 

 

If a formula is going to extend over one line/ caption, for clarity, it should be broken into 

component parts, maintaining orders of operation with open and close parens in appropriate 

spots.  

 

(Audio) “So I have that the unit vector equals cosine alpha I + cosine beta J + cosine gamma 

k.” 

 

Captioned in two cells as: 

 So I have that the unit vector 

 Equals cos alpha_I + 

cos beta_J + cos gamma_K. 

 

Second and third lines above should be in same caption, because it is a complete, coherent 

equation. 

 

Don’t separate cosine from its identifiers (alpha/beta/gamma) or the letters (I/J/K). 

Be Consistent; if you use lower case, great, but stick with it for all modifiers. Upper case or 

lower case, unless the professor specifies a mix (which, hopefully they won’t, because it’s 

confusing, and to be avoided.) 

1

1.1389
0.7786

257.66

y

x

s
b r

s
     

Would be transcribed as: 

 

B_1 = r((s_y)/s_x)) = -0.7756(1.1389/257.66);  since it is more than one line, break it before 

the equal sign  

 

Captioned in one cell as: 

 B_1 = r((s_y)/s_x))  

=-0.7756(1.1389/257.66) 

 

2 2 2 2( ) 4 ( ) 2
2

ab
b a b a ab a b         

Equations with equal signs that span more than one cell should be started with an equal sign 

at the start of the cell.  

 

Captioned in three cells as: 

 ((b-a)^2)+4 (ab/2)  
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 =(b-a)^2+2ab 

 =a^2+b^2 

  

 

Vectors and Direction  

We need to write out vector, and direction, since we can’t use symbols in Caption Maker. 

(Audio) “Alright, so we’re gonna describe this vector here, R, a position vector and we 

describe it again by its coordinates, I in the-X in the I direction, plus Y in the J direction, plus 

Z in the K direction.”   

To be captioned as straight text, since Caption Maker does not allow symbols.  Keep ‘I 

direction’ phrase (J direction, K direction) together as you would a verb and helper or noun 

and modifier. 

 

Captioned as: 

 Alright, so we’re gonna describe 

 this vector here, 

 R, a position vector and  

 we describe it again 

by its coordinates, 

 I in the-X in the I direction, 

 plus Y in the J direction, 

 plus Z in the K direction.”   

  

For triangles or line descriptions 

Write the letters together, ‘XAI’ rather than ‘X-A-I’ 

(Audio) “XAI plus YAJ plus ZAK and we have a position vector B, similarly, XBI plus YBJ 

plus ZBK.  Alright?”   

 

Caption as: 

 XAI + YAJ + ZAK 

 And we have a position vector B, 

 Similarly, XBI + XBJ + ZBK. 

 Alright? 

 

(Audio)  “Line segment RB minus line segment RA.  “ 

Caption as: 

 Line segment RB  

 minus line segment RA 
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(Audio) “We are now going to add vectors: RB minus RA.” 

 We are now  

going to add vectors: 

 RB – RA. 

(Audio) “Angles CBD and FBA are both right angles; therefore angle ABD equals angle 

FBC, since both are the sum of a right angle and angle ABC.” 

Caption as: 

 Angles CBD and FBA  

are both right angles; 

 therefore angle ABD  

equals angle FBC, 

 since both are the sum 

 of a right angle 

 and angle ABC. 

 

Coordinates 

If they say: “0 in the X, 2 in the Y, and 0.5 in the Z direction.”   

 

Caption as: 

 0 in the X, 2 in the Y,  

and 0.5 in the Z direction.   

 

If they say specifically ”coordinates are: zero, 2, zero point five” 

 

Caption as: 

 Coordinates are: (0,2,0.5) 

Also, if they are talking about points and say 

 “Divide the distance from 2, 0, 1.5 to 1, 1, 1.” 

 

Caption as: 

 Divide the distance  

from (2,0,1.5) to (1,1,1). 

 

Coordinate points should be placed in parens, IF  

1) they are stated as numbers,  

AND 

2)  it is clear that the speaker is referring to a point (as above). 
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Dot product 

(Audio) “So, we’re gonna define the dot product here as the length of the vector A times the 

length of the vector B times cosine of theta, which is the angle.“ 

Caption maker will not accept the dot, so we need to replace it with the more standard 

multiplication operator, the asterisk. 

Given the limitations of Caption Maker, the quoted sentence can be left as is; removing the 

‘times’ with an asterisk will not improve clarity or flow since nothing else in the equation can 

be reduced. 

If you get an equation 

(Audio) “Vector_A dot product vector_B” 

 

Caption as: 

 Vector_A * Vector_B 

 

We trust that someone in this level of math understands that dot product is multiplication. 

 

Parallel scalar 

“A parallel scalar is nothing else other than A dotted with U hat, and then times U hat again” 

The ‘hat’ is typically the caret symbol over a letter, but CaptionMaker cannot allow this 

functionality so we caption this as:  

 

 (A*U-hat)*U-hat 

 

**As a reminder on orders of operations: 

https://www.khanacademy.org/math/cc-seventh-grade-math/cc-7th-variables-expressions/cc-

7th-order-of-operations/v/order-of-operations - quick video which explains simple order of 

operations or our friend, Wikipedia: http://en.wikipedia.org/wiki/Order_of_operations  

 

If your instructor speaks Queen’s English (British English, former colonies) rather than 

King’s English (‘American’), they may use different terminology to mean the same thing, to 

wit:  

 

Note: Rather than the US PEDMAS (Parens, Exponents, Division, Multiplication, Addition, 

Subtraction), in the UK they say BODMAS  (Brackets, Orders, Divide, Multiply, Add, 

Subtract), and in Canada they say BEDMAS (Brackets, Exponents, Divide, Multiply, Add, 

Subtract). It all means the same thing! It doesn't matter how you remember it, just so long as 

you get it right. http://www.mathsisfun.com/operation-order-pemdas.html   

 

 

 

  

https://www.khanacademy.org/math/cc-seventh-grade-math/cc-7th-variables-expressions/cc-7th-order-of-operations/v/order-of-operations
https://www.khanacademy.org/math/cc-seventh-grade-math/cc-7th-variables-expressions/cc-7th-order-of-operations/v/order-of-operations
http://en.wikipedia.org/wiki/Order_of_operations
http://www.mathsisfun.com/operation-order-bodmas.html
http://www.mathsisfun.com/operation-order-pemdas.html
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Sure Thing CD Labeler 
 Open up program on CAP3—note: this program can only be found at the CAP3 

computer. 

 Change DVD information make certain the following information is correctly entered 

into the program. 

o Title 

o Closed Captioning provided by DRES, Copyright approval received by (insert 

date) 

o Library code 

 If you did not write this down when you copied the DVD, please email 

Paula Adams (peadams@illinois.edu) and she will assist you 

o Logo 

 The University of Illinois logo can be download from the University’s 

website 

 Choose Layout 

o I have the program set to Designers Choice 017, Z Formation, and Comic/Arial 

o This choice has very little black usage—the black ink remains sticky and never 

really dries 

 Print 

o For disc type choose: Primera 120mm Disc – Standard Face 

o Make 2 copies of the DVD  

 One for our use 

 On for the Library/professor 

  

mailto:peadams@illinois.edu
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Finishing up Project 

Building a Closed Captioned DVD using Adobe Encore 

o If a video/set of videos wont’ fit on a single layer DVD, you’ll have to run Encore 

as the administrator (doesn’t do this automatically). To do this: right click on the 

Encore icon   right click on Adobe Encore CS5  Run as administrator. It will 

then ask you if you are sure you want to do this, click YES 

  

  
o Open Adobe Encore. It will ask you if you want to open an existing project or 

create a new project. Choose New Project 

o Choose NTSC and the hit OK 

o Choose the folder that you wish to save the project in and give them project an 

appropriate name. 

o If you are building a DVD with one Video 

 Import the video by going to File → Import As → Timeline or you can 

use the shortcut ctrl + shift + T 

 This sets the first play to the video and not the menu. 

 In the project tab on the top left hand side of the window you will 

now have a timeline and a video listed. 

 At the bottom left hand side of the window there will now be your 

timeline with a Video line and an Audio line.  If either do not show 

up then you will have try to reconvert the video with AVS or other 

program to a usable audio/video codex. 
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 Once the video file has completely imported (the longer the video the 

longer it will take to do this) then you need to transcode the video by right 

clicking on the word untranscoded and choosing transcode now. 

 
 

 On the top right hand side of the window the Progress Tab will 

now come to the front.   
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 This will take a while.  First, it will transcode the video and then it 

will transcode the audio. 

 You cannot check to see if there is an error with your caption file 

(.scc file from CPC) until the transcoding is finished and the video 

file name in the top left hand side of the window changes from 

‘untranscoded’ to ‘transcoded’ 

 You also need to import and transcode our “Closed Captioning Proved 

by Disability Resources and Educational Services at the University of 

Illinois” video clip. This is located in the main directory on the shared 

Video drive and called “Captioning_Provided_by.wmv” 

 Add chapters at intervals. 

 Professors don’t always want to show the whole video so you will 

need to add chapters at intervals. 

 Make sure the video tab that you want to add the chapters to is 

shown in the bottom left hand corner. 

 On the menu bar select Timeline → Add Chapters at Intervals 

 It will then ask you how often to place the chapters, type in your 

time. 

 For a video shorter than 30 minutes I suggest 3 minutes. 

 For a video longer than 30 minutes but shorter than an hour 

I suggest 5 minutes. 

 For a video longer than an hour I suggest 10 minutes 

 Select Ok. 
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 Add menu(s) 

 You can add a menu by File → Import as → Menu or using the short-cut Ctrl + Shift + 

I.  You will want to double click on the Citylights Menu SD NTSC.em menu or Select 

this menu then hit OPEN. 

 Delete the extra buttons that won’t be needed.  For a single video file you will only need 

one button. Select the buttons that you won’t need and the words Main Title and hit 

delete on the keyboard or right click and select CLEAR. 

 

 If you don’t like this method, you can use the lower right hand side of the window there is 

the menu property tabs.  Under the Layers tab click on the image of the eye on the all things 

that you want hidden from the menu. 
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Linking Button with video 

 Select the button on the Menu tab in the center top of the window. 
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 Under the Properties tab on the top right hand side of the window (you might have to use the 

scroll bar at the top of the panel to find the properties tab) click and hold the swirl to the 

right of the word link and then drag it over to the Timeline of the video on the Top left hand 

side and then release the mouse. 

 
 You should change the Name of the button to the name of the movie or to say Play Movie in 

the Properties tab at the top right hand side of the window or by right clicking on the button 

you want to rename and the choose rename, when you are finished, hit the enter on the 

keyboard 
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Set end action of video 

 Select the Timeline of the video under the Project Tab in the upper left hand of the window 

 This will change the Properties tab over on the left hand side where you can set the end 

action to the Credit File Timeline by ‘clicking and dragging’ the swirl to the timeline as 

before 

 

Set end action to go to Menu 

 Select the Timeline of the credit video under the Project Tab in the upper left hand of the 

window 

 This will change the Properties tab over on the left hand side where you can set the end 

action to the NSTC Sunset Menu by ‘clicking and dragging’ the swirl to the timeline as 

before. 
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Add caption file 

 At the bottom left hand side of the window select the video timeline. 

 Hold down the shift+alt button and click on the video bar. 

 You might have to click on the Video, then Audio, then Video again, sometimes it takes a 

few tries. 

 
 

Save 

 Save the project by selecting File → Save 
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Check the project for errors 

 Check the project by selecting File → Check Project, using the short-cut Ctl + Shift + L, or 

by going to the Build tab in the upper left panel and choosing Check project. The following 

window will open up.

 
 

 

 Click Start, the program will check the following for errors. 

 Note any errors that it lists. 

 Click done. 

 Fix the errors that were listed. 

 Save project. 

 Check project again. 
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Preview the project 

 Preview the project by either going up to File → Project Preview or by using the shortcut 

Ctrl + Alt + Spacebar. The following window will appear. 

 

 
 You can now preview the video and make certain that all the buttons work and that the sound 

and the video matchup.  

 If there is a problem with the caption file an error will pop up.  It will say something about 

Parameter 21 invalid.   

 If this error pops up, exit out of the Preview window 

 Clear out the caption file. 

 Save the project. 

 Try to preview the video again. If there was an error with the caption file then the Preview 

window will now pop up. 

 Check the caption file to make sure you have the space at the begin and end of the file (first 

and last boxes). Also make certain that no line is longer than 32 (I try to leave it at 31).  

 If you keep getting the error you will have to completely remake your CPC file. 
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 You will not be able to see the captions in your preview. 

 To be able to preview your captions you’ll need to build the project to a folder and check the 

captions there. Go to File → Build Project → DVD Folder  or go to the Build tab in the 

upper right panel and change the output to DVD Folder 

 
 Check the project to make certain that the captions appear when they are supposed to. 

 Fix anything (In CPC) that you notice to be wrong  

 Timing 

 Spelling 

 Wrong words 

 Re-Import your caption file. 

 Re-Save the project. 
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Burning the DVD 

 Build your DVD disc by going to File → Build Project → DVD disc, or by going to the 

build tab in the upper left corner. 

 The following settings should be checked: 

 Format: DVD, Output: DVD Disc 

 Change Number of Copies to 2  

 Put your DVD into the drive on the computer and then hit Refresh, then you can change the 

Write Speed should be set at 6x speed  

 If there is not enough room on a single layer DVD, then you will need to burn a DL-DVD 

(see instructions above about running Encore). 

 Change the Size of the DVD to 8.54 GB Dual Layer 

 Make sure the layer breaks are set to automatic 

 Region codes should be all regions 

 Copy Protection  

 CGMS → Unlimited copies are allow 

 CSS → Off 

 Macrovision → Off 

 Select Build.  

 When the first disc is finished, burn the second one. 

 The first disc is for the Professor/Library 

 The second disc is for us to keep a copy in case there is an error and we need to re-burn the 

disc. 

DVDs with multiple videos 

 If you are building a DVD with more than one video 

 Add menu(s) first, This will set the menu as first play. 

 Import the videos as stated above. 

 Transcode videos as stated above 

 You also need to import and transcode our “Closed Captioning Provided by Disability 

Resources and Educational Services at the University of Illinois” video clip. 

 Add chapters at intervals if the videos are longer than 10 minutes. 

 Professors don’t always want to show the whole video so you will need to add chapters at 

intervals.   

 Make sure the video tab that you want to add the chapters to is shown in the bottom left hand 

corner. 

 On the menu bar select Timeline → Add Chapters at Intervals 

 It will then ask you how often to place the chapters, type in your time. 

 For a video shorter than 30 minutes I suggest 3 minutes. 

 For a video longer than 30 minutes but shorter than an hour I suggest 5 minutes. 

 For a video longer than an hour I suggest 10 minutes 

 Select Ok. 

 You can list eight to nine videos on a menu. If you have more than 9 clips then you’ll need 

more than one menu. Add as many menus as you need. 
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 To create your other buttons by copying and pasting the buttons. Arrange the buttons 

however you like. Below is how I normally set up the buttons 

 

 
 

 Linking Buttons with videos as stated before  

 You should change the Name of the button as stated before 

 Repeat until all the buttons are linked. 

 Set end action of videos 

 Select the Timeline of the video under the Project Tab in the upper left hand of the window 

 This will change the Properties tab over on the left hand side where you can set the end 

action to the Credit File Timeline by ‘clicking and dragging’ the swirl to the timeline as 

before 

 Repeat until all end actions are set to the Credit File Timeline 

 Set end action to go to Last Menu 

 Select the Timeline of the credit video under the Project Tab in the upper left hand of the 

window 

 This will change the Properties tab over on the left hand side where you can set the end 

action to the Last Menu by ‘clicking drop down arrow at the end action line.   

 Choose Last Menu as the end action 

 If you added more than one menu then you need to connect the menus to each other.  

 Copy and Paste one of the buttons.  

 Drag it down to the bottom right hand corner of the menu screen. 

 Link it to the next menu 

 Change the name of the Button to Next. 

 You now need to change the size of the Button. 

 In the Bottom Right hand corner, click on the Next Button and hit the arrow next to the file 

icon for the button (here is show for the “Mike” button. 

 Then select the text box that says “Mike”. See below. 
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 Now you can adjust the size of the words on the button.   

 Now recolapse  the “Next” Button and the select the whole button 

 Resize the entire button so “Next” isn’t stretched out but reads normally. 

 On the second menu you need to make a “Back” Button in the same manner that you made 

the “Next” Button but in the lower left hand side of the menu. 

 If there are three or more menus then you can also add a “Top” button to take you back to the 

first menu. 
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 Add caption file 

 At the bottom left hand side of the window select the video timeline. 

 Hold down the alt button and click on the video bar. [Alt] with audio, [Shift] with video 

 You might have to click on the Video, then Audio, then Video again, sometimes it takes a 

few tries. 

 
 

 Save the project by selecting File →Save 

 Finish building DVD by checking, saving, and building as stated above. 

Print and Finalize DVD’s 
 Fill out the following information on the DVD 

 DVD Title, 

 Producer, 

 ccDVD, 

 date copyright obtained 

 On our copy write the class it was for 
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 Building an Opened Captioned DVD using Adobe Encore (on PC in 64) 

o Follow the instructions for Building a Closed Captioned DVD using Adobe 

Encore but instead of holding the shift key and clicking on the video in the 

timeline to add the transcript file, up in the menu bar choose timeline → Import 

Subtitles → Text 
o Browse for your export file from CaptionMaker/MacCaption and add it to the 

project. 

o When you preview the video you can see the subtitles/open captions by pressing 

the T button, circled in red below. 

 

 
 

o Continue building DVD as listed before. 

 Adding captions to a YouTube video 

o Go to the video that you own in YouTube.  
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o At the top of the page should be a button that says “Captions and Subtitles” 

o Then click on the button “Add new captions or transcripts” 

o Browse for your .srt file 

o Click on Upload File 

 

Turning on Captions/subtitles 

 
1. TV 

a. Note the TV must be at least 13 inches to show captions 

b. On you TV hit the menu button on the front of the TV 

c. Use the buttons on the front of the TV to go to CC1 and turn them to the on 

position. 

d. Now if there are Captions, they will play. 

2. Projector 

a. See you IT specialist if you can’t get your captions to play 

3. Windows Media Player 

a. Go to Play → Lyrics, Captions, and Subtitles and make certain that On if 

Available is selected 
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b. Now if there are captions they will play. 

c. If a video won’t play, you will have to update your video and or audio codex.  See 

your IT specialist to do this.  
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4. RealPlayer 

a. Under Tools → Preferences. The following window will pop up. 

 

 
 

b. Click on DVD under Category 

c. Make sure Enable Closed Captions is selected 

d. Make sure Show default disc subtitles is selected 

e. Click Apply 

f. Click Ok 

  



75 

 

 

 

5. iTunes 

a. Under Edit → Preferences. The following window will appear. 

 

 
 

b. Make sure Subtitle language is set to English 

c. Make sure Show closed captioning when available is selected 

d. Click OK 
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6. VLC Player 

a. Tools→ Preferences. 

b. Go to the Subtitles & OSD tab  

 

 
 

c. Make certain that Font color is White and Effect is Outline 

d. Click Save 

e. If you had to change these preferences, you will probably have to close VLC 

Player to get the changes to take effect. 
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f. To turn on the captions: Video → Subtitles Track → Closed Captions 1 

 

 
 

g. If the video is not playing, (you are at a menu screen) then this option might not 

appear. Click play and then you can turn on your captions 
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7. PowerDVD 

a. Click on Settings and the following window will appear. 

 

 
 

b. Make sure that Closed Captions is set to Normal. 

c. Make sure Display Upon Mute is set to Closed Captions 

d. Hit Apply 
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8. QuickTime 

a. Click on Edit in the Menu bar. 

b. Go down to Preferences → Player Preferences and the following window will 

appear. 

 

 
 

c. Under the General Tab  

i. make certain that Show Closed caption when available is selected 

ii. Show subtitles when available is selected 

d. Click Apply. 

e. Click OK 
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9. Pearson MyLab-These are instructions for professors to use for uploading captions to 

their videos on Pearson’s MyLab website- export .VTT 

a. Log in to MMND 

b. Open course: Click on the course  

i. Example "Molecular... SP15" 

c. Open User File Management: click on Manage/Record Videos on left-hand side 

of page 

d. Click on "xxx" folder 

e. Right-click on "Topic 1..." and select "Properties" from drop down list 

f. Drag and Drop caption file to lower half of properties screen 

g. Set language to "English" 

h. Click "Save" 

i. Repeat 4-8 for each media file that needs a caption added. 

10. Facebook 

j. Export .SRT 

i. filename.[two-letter language code]_[two-letter country code].srt 

k. To add captions to a video as you upload it: 

i. After you Select Post, Select Edit This Video 

ii. Select Choose File to select the SubRip (.srt) file from your computer 

iii. Select Save 

l. To add additional languages 

i. Select your video to expand it. 

ii. Select Edit This Video in the right column or select Options and Select 

Edit This Video from the menu. 

iii. Select Choose File to upload an additional .srt file from your computer. 

iv. Select Save 

v. Repeat as needed 
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Ensemble  
1. https://ensemble.illinois.edu 

a. Log into ensemble using NetID and assigned password 
2. Changing xml 

a. Ensemble requires the header of the xml file to be changed. Open the xml document in 
Notepad. Look for </head>. Everything before that must be replaced. 

b.  The xml should look like the example on this page: 
<?xml version="1.0" encoding="UTF-8"?> 
<tt xmlns="http://www.w3.org/2006/10/ttaf1" 

xmlns:tts="http://www.w3.org/2006/10/ttaf1#styling" xml:lang="en"> 
  <head> 
    <styling> 
      <style xml:id="defaultSpeaker" tts:backgroundColor="black" 

tts:color="#ffffff" tts:extent="80% 10%" tts:fontFamily="Arial" 

tts:fontSize="14px" tts:fontStyle="normal" tts:fontWeight="normal" 

tts:origin="10% 85%" tts:textAlign="center" 

tts:textDecoration="none"> 
      </style> 
      <style xml:id="defaultCaption" tts:backgroundColor="black" 

tts:color="#ffffff" tts:fontFamily="Arial" tts:fontSize="14px" 

tts:fontStyle="normal" tts:fontWeight="normal" 

tts:textAlign="center" tts:textDecoration="none"> 
      </style> 
    </styling> 
    <layout> 
      <region style="defaultSpeaker" xml:id="speaker"> 
      </region> 
    </layout> 
  </head> 

1. Please check with Ann or Angie to see if the xml heading has changed.  
 

3. Uploading 
a. Move the video into OCE’s Dropbox (\\attas-stor1.ad.uiuc.edu\AV DRES-

dropbox/HOST_ME)  
b. Ensemble will start converting the file. This takes a while so give it an hour or so and if 

your video doesn’t appear, then email Liam Moran 
4. Adding xml caption file 

a. From the Media Library’s page choose edit for the video that you’re adding captions to. 
b. On the left hand side choose Manage Content 
c. This will bring up a new page, under Type: choose captions 
d. Browse for your file and hit Open and then hit Start Upload 
e. Then hit Save and Continue 

5. Publish the video 
a. Hit the publish button 
b. Choose the playlist that you want the video added to (class) 
c. Hit Save and Publish 

6. Grab the code for Compass 

https://ensemble.illinois.edu/
file://///attas-stor1.ad.uiuc.edu/AV
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a. Click on the video like for the code that you want to grab 
b. A pop-up window appears with the video in it 

- Note that the video will not play, just accept this and move on 
c. Scroll down in the pop-up window so that under the video, and the video title you see 

two tabs: About and Embed—select embed 
d. Embed code will appear. On the right-hand side there is a pull down menu for 

EmbedMode. It will go to default but you want to choose AtlasPlayer. 
e. Then copy the embed code in the box. 

- You may choose any of the check boxes, except hide controls. 
 

Compass2G 

1. Log into Compass 2g https://compass2g.illinois.edu 

2. Create the course that you need to: 

a. Hover over Build Content then select Content Folder 

b. Name the folder the name of the course and put in the dates that you want the 

professor to have access to the folder 

c. Select Submit 

3. The folder you just created is now at the bottom of the Content screen. 

a. You may move it up to its correct placement for alphabetical order by grabbing 

and dragging. 

b. ADAPTIVE RELEASE 

c. Select the folder to go into the course 

4. Hover over Assessments and select Assignments  

a. Put the name of the video in the Name box 

b. Under instructions, click on the html button  

c. A popup window will now appear, paste your Embed Code into this window and 

select update 

d. You have to put in 0 points for points possible and choose when the video will be 

available to the professor. 

e. Select Submit 

f. ADAPTIVE RELEASE 

 

Adding User/Member 

1. Under Course Management Select User and Groups, then select Users 

2. At the top of the screen select Find Users to Enroll 

3. Select Browse 

a. A popup window will appear 

4. Change the first pull down menu to last name and then Type in the last name of the 

professor you would like to add and select Go. 

5. Click the check box for the professor you would like to add and select submit 

a. The popup window will disappear and you are back to the Add Enrollments page 

b. The netid will appear in the Username box 

c. Make sure the professor is listed as a student as we don’t want to give them free 

reign in our class folder 

6. Under Course Management, Under User and Groups select Groups 
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7. Hover over Select and then choose Manual Enroll 

8. The group name should be that of the Professor: last name, first name 

a. Deselect all Tool Availability except for File exchange 

b. Under membership Select Add Users 

c. Find and click on the checkbox for the professor you need to add and select 

submit 

9. Select Submit 

 

Adaptive Release 

1. When you hover over the course folder and little grey down arrow appears to the right of 

the name of the course, select this arrow and a menu appears, select Adaptive Release: 

Advance 

2. Select Create a Rule 

3. Don’t change the rule name and just select Submit 

4. Hover over Create Criteria and Select Membership 

5. Find and select the name of the professor you wish to add to the course and then select 

the right arrow to add them to the Selected Items box and then select Submit 
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Captioning in Amara 
Go to: www.amara.org 

Amara will auto save your work as you are working. 

Signing in to Amara 

 If you have not already done so, create a username and password for Amara. 

Transcript 

Creating Transcript in Amara 

 To begin captioning a video, Search (top right-eyeglass icon) to make sure that the video 

isn’t already captioned on Amara.  

 
o If your video is on Amara, and has captions, skip down to ‘Editing Amara 

captions.’ 

 Select “Subtitle Video” Tab if your video is not on Amara 

 Paste/type in the url for your video;  

o Amara links to: 

 Html5 

 Vimeo 

 YouTube videos. 

 
 Select “Begin” and it brings you to the subtitle workspace -  

 Under Contribute select “Add a new language!” 

http://www.amara.org/
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 Select ‘Add a New language’ 

o If you already have a transcript/caption file- skip down to Upload them directly.  

 Amara has a pop-up, to clearly define what language the video and captions are in.  

o Both English and British English are options, but once the original language of 

the video is chosen it cannot be changed. 

 Below is what your screen will look like;  

o editing hints/keys on the left 

o viewing screen top center 

o instructions on right  

o captions on the bottom   

o Amara will auto-save, but if it’s a longer video, go ahead and ‘Save draft’ (top 

right).  
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 In the top cell below the video area, begin typing in the words you hear.  

o Use the enter key to advance to the next cell. 

Upload them Directly 

 If you have a file with the transcript/captions, some of your work is done.  

 Upload the file via ‘Upload directly’  

o SRT, SSA, SBV, DFXP, TXT, and VTT 
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 If the file doesn’t immediately upload, give it a minute and then select re-load 

 The Language will now show ‘1’ instead of ‘0.’  

o If you upload a txt file, you will have to format according to DCMP guidelines. 

o Time stamps within a file will be uploaded to Amara but will ne to be checked for 

integrity 

 Commence editing to DRES/DCMP standards. 

Editing Amara captions 

Formatting Text 

 Once you have your transcript created (either typed in or uploaded) you need to break up 

the captions according to the DCMP standards 

o Amara allows for 42 characters per line, next to the cell you are in it will show 

how many characters there are per line. 

 Shift + enter will put a line break where you want it per cell. 

 Selecting the plus sign at the top a cell will insert a cell above the current cell 

 Hovering over a captioning will result in an “x” appearing in the lower left-hand side of 

the cell, select this for deletion 

 You will have to cut and paste to move text between cells. 

Editing Subtitles 

 If you need to edit a file that was already created then select the language of the subtitles 

that you would like to edit. 
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 Then select on Edit Subtitles on the right-hand side of the screen. 

 This brings you to the editing screen; the original is on the left, and the one you are going 

to change is on the right. 

 
 Correct text as appropriate according to DCMP standards 

 Possible reasons for the red exclamation point: 

o More than 42 characters per line 

o Not timecoded yet 
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Timecoding 

Creating timecodes 

 To the right of the video area you find where you are at in the captioning process; once 

you have your transcript complete and the cells formatted correctly you are ready to start 

syncing 

 Start playing the video. 

 Use the down arrow on the keyboard to start your timecode and the up arrow to end the 

timecode. 

o Amara will auto advance from cell to cell. 

 It’s best to not rewind while you are in this phase, editing after the video is completed is 

easiest. 

 Silence is marked by having the current cell end before the next one begins. 

Reviewing Timecodes 

 Once all the timecodes are in place it is time to review the placement and content of the 

cells. 

o The slidebar makes changing timecodes of captions possible by clicking on the 

caption in the timeline and pulling it in one direction or another. 

o Lengthen/shorten the captions as needed. 

o Edit any missing or misspelled words. 

Publish 

 Publish the video when the captions are complete and correct. 

 You can now select the email link at the bottom of the main video page. 
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 Copy the new Amara link and past it in Basecamp next to the link to the original URL. 

 Email Amara links to professor once finished. 
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Captioning Toolbox and Resources 
 

List of Equipment and Prices 

 

CaptionMaker 700 DV……………………………………………………………….……..$  

Yearly License for Telesteam………………………………………………………………..$ 

Sony Media Converter………………………………………………………………………..$ 

200 

Ripper Box……………………………………………………………………………………$ 

120 

Adobe Premiere Pro CS6……………………………………………………..…………….$  

Adobe Professional CS6……………………………………………………………………$  

DVD/VHS Combo……………………………………………………………...…………<$ 

100 

DVD±R 100 pk………………………………………………………………………………$ 

35 

DVD Sleeves 50 pk…………………………………………………………...……………….$ 

8 

TV 

22”…………………………………………………………………...…………………..<$150 

Video Conversion Software 

 Camtasia…………………………………………………………...………………..$  

 QuickTime Pro ………………………………………………….…………………….$  

 RealPlayer Plus……………………………………………………………….………..$  

 AVS………………………………………………………………………………….. $  

External hard drive 1 TB (need 2) ………………………………………………………….<$ 

120 

Express Scribe Pro …………………………………………………………………………… 

$40 

Foot Pedal ……………………………………………………………………………………. 

$55 

 

Total (excludes computer)…………………………………………………………………..$  
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Resources 

 

NCAM (National Center for Accessible Media) http://ncam.wgbh.org/ 

 

DCMP (Described and Captioned Media Project) Http://www.dcmp.org 

 

Captioning Key for Educations Material www.KeystoAccess.org 

 Here there is also a link to Descriptive Audio 

 

Software Used 

 

Magpie – Free Program to add you own captions to web video – 

http://ncam.wgbh.org/webaccess/magpie 

 

Adobe Flash CS6 – 

http://www.adobe.com/products/creativesuite/production/?promoid=GRXZU 

 

Moyea SWF to Video Converter Standard – http://www.swfkits.com/swf_to_avi/ 

 

YouTube Automatic Captions - http://www.youtube.com/watch?v=kTvHIDKLFqc (not 

recommended) 

 

Amara Captioning - http://amara.org/en/ 

Video Conversion Programs 

 

http://www.eovideo.com/ 

 

Moyea SWF to video Converter Standard www.Swfkits.com 

 

IMTOO YouTube Video Converter http://www.imtoo.com/youtube-video-converter.html 

 

AVS 4 you converter - http://www.avs4you.com/ 

 

 

http://ncam.wgbh.org/
http://www.dcmp.org/
http://www.keystoaccess.org/
http://ncam.wgbh.org/webaccess/magpie
http://www.adobe.com/products/creativesuite/production/?promoid=GRXZU
http://www.swfkits.com/swf_to_avi/
http://www.youtube.com/watch?v=kTvHIDKLFqc
http://amara.org/en/
http://www.eovideo.com/
http://www.swfkits.com/
http://www.imtoo.com/youtube-video-converter.html
http://www.avs4you.com/

